Quels sont les systèmes d’exploitation supportés par avast! ?

 Posted by  Commenter
 

avast! Antivirus Gratuit, Pro Antivirus et Internet Security

Systèmes d’exploitation :

  • Windows 8 (toutes éditions, 32 bits ou 64 bits)
  • Windows 7 (toutes éditions, 32 bits ou 64 bits)
  • Windows Vista (toutes les éditions, 32 bits oub 64 bits, sauf Starter Edition)
  • Windows XP Service Pack 2 ou plus (32 bits ou 64 bits)
Configuration minimale :

  • Processeur Intel Pentium III ou supérieur
  • 128MB de RAM ou plus (256MB pour Internet Security)
  • Espace disque disponible : 210MB pour la version gratuite (300MB si vous installez aussi Google Chrome), 250MB pour Pro Antivirus et 370 MB pour Internet Security
  • Une connexion Internet (pour l’installation puis la mise à jour de la base de données virale, peut se faire « à distance »)
  • Idéalement une résolution écran de minimum 1024 x 768 pixels

avast! Free Antivirus pour Mac

Les systèmes supportés sont Mac OS X 10.5 (Lion) ou supérieur, sur architecture Intel.

avast! Endpoint Protection (/Plus/Suite/Suite Plus)

Poste de travail

Systèmes d’exploitation pris en charge

  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
Configuration matérielle minimale requise

  • 256 Mo de RAM
  • 380 Mo d’espace libre sur le disque dur

Small Office Administration

  • Internet Explorer 6 ou version ultérieure
  • Navigateur avec Silverlight intégré
  • Connexion à Internet

Enterprise Administration

Serveur avast! Enterprise Administration

  • Windows XP, Vista, 7, 8 x32/64 bits
  • Windows 2003/2008/2012 x32/64 bits
  • 128 Mo de RAM, 600 Mo d’espace libre sur disque dur SQL 2008R2
Console d’administration

  • Windows XP, Vista, 7, 8 x32/64 bits
  • Windows 2003/2008/2012 x32/64 bits
  • 128 Mo de RAM, 250 Mo d’espace libre sur disque dur, Internet Explorer 6 ou version ultérieure

A noter

Les systèmes DOS et Microsoft Windows 3.x, Windows NT 3.x et 4.0, Windows 95, 98 ou ME, Windows Server et Windows 2000 ne sont pas supportés.

Les systèmes Mac OS X 10.0 à 10.4 ainsi que les Mac OS antérieurs à X et les Mac basés sur Power-PC ne sont pas supportés.

avast! ne peut pas fonctionner correctement sur ces systèmes d’exploitation, et pourra même causer des conflits ou des erreurs.

 

 Laisser un commentaire

Vous pouvez utiliser ces tags et attributs HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(requis)

(requis)