Jan 122013
 

Un nouvel avis de vulnérabilité majeur à propos de Java exploits a été publié par le ministère de la Division de la cybersécurité Homeland Security. Java 7 Mise à jour 10 et versions antérieures contiennent une vulnérabilité qui peut permettre à un attaquant distant d’exécuter des programmes malveillants sur les systèmes vulnérables.

Un chercheur français a appelé Kafeine a découvert qu’un certain nombre de sites Web en utilisant l’exploit sont en mesure de télécharger des fichiers directement sur l’ordinateur de la victime, et exécuter des actions telles que l’installation ransomware. «Des centaines de milliers de visites par jour où je l’ai trouvé», écrit-il sur son blog. « Cela pourrait être un chaos. »

Certaines pages Web peuvent inclure des contenus ou applications qui utilisent le plug-in Java. Il n’existe pas de correctif de ce moment, il est donc recommandé de vous protéger en désactivant Java dans votre navigateur en particulier.

Pour un niveau de sécurité supérieur, il est possible d’empêcher toutes applications Java de s’exécuter dans un navigateur en désélectionnant Activer Java contenu dans le navigateur dans le Panneau de configuration Java sous l’onglet Sécurité. Désactivation de Java via le panneau de configuration Java permet de désactiver Java dans tous les navigateurs.

Comment désactiver Java dans mon navigateur?

avast-antivirus-Java-control-panel_fr

 Laisser un commentaire

Vous pouvez utiliser ces tags et attributs HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(requis)

(requis)